Can't search by path?

The Tuniac forum.
Post Reply
Sigurd
Posts: 53
Joined: Sat Jun 14, 2014 4:24 pm

Can't search by path?

Post by Sigurd » Thu Mar 14, 2019 1:11 am

In reinstalling or in my options, I've lost a feature I appreciated.

I store my music by artist and a bootleg is in a subdirectory called 'btlg'.

A path might look like:

<Artist>\<album>
<Artist>\btlg\<album>

I did this so I can find all the work by <Artist> and then remove noisy recordings that are placed under 'btlg' in one step.

Now I can't do that. The path to the file isn't in the database.

Is this intentional or did I miss a preference?


S

Brett
Site Admin
Posts: 273
Joined: Sun Mar 28, 2010 12:36 am

Re: Can't search by path?

Post by Brett » Thu Mar 14, 2019 9:40 am

I have a feeling I screwed up the "user search" selection for searching in a db migration a few updates ago. It looks selected but may not function correctly. You likely need to just change search to something else, eg artist and back to user search.
Press the question mark next to the search box.
Also note user search is defined within tuniacs settings.

Let me know if you just need to reselect your search type.

Sigurd
Posts: 53
Joined: Sat Jun 14, 2014 4:24 pm

Re: Can't search by path?

Post by Sigurd » Tue Mar 19, 2019 9:31 pm

I tried playing with the user search. Tried file name and anything else I could think of but the functionality did not return.

To be clear, I'd like to search for a word in the song path.

eg. \canadian\yodle\hockey\speach about eagles.mp3

Could be selected by either 'hockey' or "yodle.

Brett
Site Admin
Posts: 273
Joined: Sun Mar 28, 2010 12:36 am

Re: Can't search by path?

Post by Brett » Wed Mar 20, 2019 12:02 pm

The path is the URL.
Have you selected URL as something to search for?

filename is only "speach about eagles.mp3"
URL is "\canadian\yodle\hockey\speach about eagles.mp3"

URL search works for me.

Sigurd
Posts: 53
Joined: Sat Jun 14, 2014 4:24 pm

Re: Can't search by path?

Post by Sigurd » Fri Mar 22, 2019 3:08 pm

That did it. Thank you!

Post Reply